Bup bip bop… iniciando secuencia 42…
¡Llegaron los robots! Han tomado el control y tradujeron esta página a tu idioma local. Sus corazoncitos de metal solo tienen las mejores intenciones. ¡Quieren ayudar! Dinos si están haciendo un buen trabajo con los botones al final de la página. Ve a la versión en inglés

Actualizar su versión de carro Zen

Si ha instalado manualmente Zen Cart, en lugar de utilizar GoDaddy Hosting Connection®, debe actualizar manualmente como que versión actualizadas de la aplicación.

Zen Cart 1.5 es compatible con PHP 5.2 a 5.3. Si está utilizando una versión anterior de Zen Cart, puede utilizar PHP 5.2 para tener acceso al sitio hasta que actualice.

Nota: Si utiliza el esquema de Zen Cart 1.3.8a, necesitará actualizar a 1.3.9 antes de actualizar a la versión 1.5. De lo contrario, obtendrá errores.

Si tiene problemas para conectarse al área de administración, o si la aplicación no le permitirá mantenerse conectado al área de administración, consulte este artículo ayude a Zen Cart.

Para actualizar su versión de Zen Cart

  1. Asegúrese de que su cuenta de alojamiento usa PHP 5.2. Para obtener más información, consulte Ver o cambiar la versión PHP.
  2. Realizar una copia de la base de datos de su Zen Cart. Para obtener más información, vea realizar copias de seguridad y restauración de MySQL o MSSQL bases de datos.
  3. Descargue y descomprima una versión de Zen Cart 1.3.9.
  4. Actualizar carro Zen a 1.3.9. Para obtener más información, vea Carro Zen ayuda de artículo.
  5. Deshabilitar todos los complementos y establecer el tema predeterminado.
  6. Descargue y descomprima una versión de Zen Cart 1.5.0.
  7. Actualizar carro Zen 1.5.0. Para obtener más información, vea Carro Zen ayuda de artículo.
  8. Compruebe que todos los plugins y temas admiten Zen Cart 1.5 y, a continuación, instalación las actualizaciones.

Si ejecuta PHP 5.2 necesitará deshabilitar APC y utilizar el optimizador Zend. Para obtener más información, vea Deshabilitar APC en su cuenta de hospedaje y Utilizando Zend Optimizer.

Si ejecuta PHP 5.3 necesita cargador Zend Guard. Para obtener más información, vea Utilizar Zend Guard cargador.


¿Este artículo fue útil?
Gracias por tus comentarios
¡Nos complace haber ayudado! ¿Hay algo más que podamos hacer por ti?
Lo sentimos. ¿Cómo podríamos ser de más utilidad?