Cómo actualizar a PHP 5.3.

Desde el 1° de agosto de 2012, hemos quitado las versiones anteriores de PHP de nuestros servidores Linux. Estas versiones de PHP ya no son compatibles y se han vuelto obsoletas. PHP 5.3 es más estable y aún mejor, más seguro.

La mayoría de los sitios web que usan versiones anteriores de PHP aún funcionarán adecuadamente bajo PHP 5.3. Queremos ofrecerle una oportunidad para que actualice su versión de PHP y que revise su sitio para encontrar cualquier problema antes que hagamos cambios en nuestros servidores.

No se preocupe. Es fácil actualizar las versiones de PHP. Para más información, vea Cómo ver o cambiar su versión de lenguaje PHP.

Aunque la mayoría de los códigos existentes PHP deberían funcionar sin cambios, hay algunos cambios incompatibles con las versiones anteriores que pudieran tener impacto en su sitio cuando actualice las versiones de PHP. Si observa cualquier problema durante este proceso de actualización, puede contactar a su desarrollador de sitio o a nuestro equipo de asistencia técnica.


¿Este artículo fue útil?
Gracias por tus comentarios
¡Nos complace haber ayudado! ¿Hay algo más que podamos hacer por ti?
Lo sentimos. ¿Cómo podríamos ser de más utilidad?