|  Inicio
Ayuda

WordPress administrado Ayuda

Bup bip bop… iniciando secuencia 42…
¡Llegaron los robots! Han tomado el control y tradujeron esta página a tu idioma local. Sus corazoncitos de metal solo tienen las mejores intenciones. ¡Quieren ayudar! Dinos si están haciendo un buen trabajo con los botones al final de la página. Ve a la versión en inglés

Complementos en lista de bloqueo

Tu WordPress administrado ha bloqueado los siguientes complementos, lo que significa que no puedes instalarlos, y si los detectamos instalados en tu cuenta, se eliminarán.

Haz clic para saltar a cualquier sección
Copias de seguridad Caché
Funcionalidad duplicada Rendimiento
Publicaciones relacionadas Problemas de seguridad
Estadísticas Innecesaria/No funcional

Obligatorio: Este artículo se aplica a todas las cuentas administradas de WordPress Básico, Deluxe, Ultimate, Desarrollador, Profesional y de comercio electrónico. Esta no es una lista exhaustiva. Cualquier complemento que se ajuste a estas categorías o que se sepa que causa problemas puede agregarse a la lista o desactivarse en cualquier momento.

Es importante comprender que hay desarrolladores de complementos diligentes que corrigen los problemas rápidamente y publican una actualización inmediata. Como tal, los complementos listados con información de versión sirven para identificar las versiones que están bloqueadas.

A menudo, una versión más nueva o actualizada no tiene la misma vulnerabilidad para la que el complemento se incluyó en la lista de bloqueo y aún se puede instalar. Los complementos que no tienen información de versión simplemente se incluyen en la lista de bloqueo ya que no hay versiones actualizadas o mejoradas disponibles.

Nota: Las versiones actualizadas normalmente se pueden instalar a menos que se indique específicamente en la columna Más información.

Recientemente bloqueados

Los complementos agregados más recientemente se enumeran aquí en la parte superior, así como en sus respectivas categorías para resaltar cualquier amenaza reciente al entorno de hosting y a tu sitio web.

Nombre del complemento Categoría Más información
Buscar y reemplazar en tiempo real Seguridad Versiones 3.9 y anteriores - detalles de la vulnerabilidad
Galería de NextGEN Seguridad Versiones 3.2.10 y anteriores - detalles de la vulnerabilidad

Respaldos

Tu cuenta de WordPress administrado ya proporciona 30 días de copias de seguridad, por lo tanto, estos complementos duplican una función existente.

Para respaldar tu sitio a pedido, puedes usar el acceso sFTP y un complemento de respaldo de base de datos como WP-DB-Backup o WP-DBManager.

Nombre del complemento Más información
6scan-backup Complemento abandonado/no compatible
ezpz-one-click-backup Complemento abandonado/no compatible con funcionalidad duplicada
the-codetree-backup Complemento abandonado/no compatible
updraft

Nota: No hacemos UpdraftPlus lista de bloques.

Complemento abandonado/no compatible
wponlinebackup Complemento abandonado/no compatible con funcionalidad duplicada

Caché

Tu cuenta de WordPress administrado ya tiene caché incorporado.

Sin embargo, si tu sitio funciona lento, intenta estas sugerencias:

Nombre del complemento Más información
w3-total-cache Ver descripción de la categoría
wp-cache Ver descripción de la categoría
wp-cachecom Ver descripción de la categoría
wp-fast-cache Ver descripción de la categoría
wp-fastest-cache Ver descripción de la categoría
wp-file-cache Ver descripción de la categoría
wp-super-cache Ver descripción de la categoría

Funcionalidad duplicada

Estos complementos duplican la funcionalidad en varias partes de nuestro sistema.

Nombre del complemento Más información
6scan-protection Complemento abandonado/no compatible con funcionalidad duplicada
adminer Ver descripción de la categoría
portable-phpmyadmin Ver descripción de la categoría
wordpress-gzip-compression Ver descripción de la categoría
wp-phpmyadmin Ver descripción de la categoría

Rendimiento

En general, estos complementos no funcionan bien, especialmente en sitios grandes.

Nombre del complemento Más información
adsense-click-fraud-monitoring Ver descripción de la categoría
broken-link-checker En su lugar, usa el software del cliente en tu computadora o un servicio externo
google-sitemap-generator Versiones 4.0 y anteriores: en su lugar, use Google Sitemap o WordPress SEO
google-xml-sitemaps-with-multisite-support En su lugar, usa Google Sitemap o WordPress SEO

Publicaciones relacionadas

Estos complementos incrementan la carga de base de datos mediante el uso de consultas ineficientes, caché deficiente o escala deficiente en sitios grandes.

Sin embargo, puedes usar cualquier servicio que se encargue de la relación lógica del sitio de forma remota como outbrain o Jetpack.

Nombre del complemento Más información
contextual-related-posts Ver descripción de la categoría
fuzzy-seo-booster Ver descripción de la categoría
seo-alrp Ver descripción de la categoría
similar-posts Ver descripción de la categoría
wordpress-popular-posts Versiones 3.1.1 y anteriores
yet-another-featured-posts-plugin Ver descripción de la categoría
yet-another-related-posts-plugin Ver descripción de la categoría

Problemas de seguridad

Estos complementos han asociado los problemas de seguridad identificados en la columna de Más información.

Nombre del complemento Más información
clef Complemento abandonado/no compatible
InfiniteWP Client Versiones 1.3.8 y anteriores - detalles de la vulnerabilidad
Galería de NextGEN Versiones 3.2.10 y anteriores - detalles de la vulnerabilidad
MailPoet Versiones 2.6.6 y anteriores - detalles de la vulnerabilidad
Paquete de energía Pipdig Versiones 4.7.3 y anteriores - detalles de la vulnerabilidad
ventana emergente resbaladiza Versiones 1.7.1 y anteriores
toolspack Información sobre la vulnerabilidad
wp-copysafe-web Información sobre la vulnerabilidad
wp-copysafe-pdf Información sobre la vulnerabilidad
copia de seguridad de la base de datos de wp Versiones 5.1 y anteriores
wp-live-chat-support Versiones 8.0.33 y anteriores - detalles de la vulnerabilidad
Buscar y reemplazar en tiempo real Versiones 3.9 y anteriores - detalles de la vulnerabilidad

Estadísticas

Tu cuenta no funciona con estos complementos porque impactan de forma negativa en el rendimiento de tus sitios web, dado que envían demasiadas solicitudes a tu base de datos y pueden evitar que se produzca caché en el sitio.

Sin embargo, puedes usar cualquier servicio que registre y almacene tus estadísticas fuera del sitio. Estos incluyen Chartbeat (pago), Google Analytics (gratis), Jetpack (gratis) y Segment.io (gratis).

Nombre del complemento Más información
jr-referrer Ver descripción de la categoría
referrer-wp Ver descripción de la categoría
statpress Ver descripción de la categoría
wp-postviews Ver descripción de la categoría
wp-power-stats Ver descripción de la categoría
wp-slimstat Ver descripción de la categoría

Innecesaria/No funcional

Estos complementos no agregan ningún valor y puede que no funcionen de forma correcta en nuestro sistema.

Nombre del complemento Más información
Hola dolly Ver descripción de la categoría
p3-profiler Ya no se reciben actualizaciones
sgcachepress De los clientes que migran desde SiteGround, no es necesario
synthesis De clientes que migran desde Synthesis, no es necesario
wordpress-beta-tester Disfuncional en el Hosting WordPress administrado de GoDaddy
wp-engine-snapshot De los clientes que migran desde WP Engine, no es necesario
wpengine-common De los clientes que migran desde WP Engine, no es necesario

Más información


¿Este artículo fue útil?
Gracias por tus comentarios. Para hablar con un representante de servicio al cliente, usa el número de teléfono de asistencia técnica o la opción de chat que aparece más arriba.
¡Nos complace haber ayudado! ¿Hay algo más que podamos hacer por ti?
Lo sentimos. Cuéntanos lo que te resultaba confuso o por qué la solución no resolvió tu problema.
Actions